WebFaction
Community site: login faq

I followed the Webfaction Django tutorial found at:

Once I logged into the Admin area, I noticed that the CSS files are not there. This is all I get: Admin Area Screenshot

How can I fix this?

asked 19 Nov '10, 14:16

Alistair
26246
accept rate: 0%


Your ADMIN_MEDIA_PREFIX needs to have a trailing slash. So, instead of http://domain.com/media/admin you need to have http://domain.com/media/admin/

permanent link

answered 19 Nov '10, 15:45

aaronh ♦♦
1.3k3
accept rate: 34%

Yep, that was it. Should have read the settings.py comments. Thanks

(19 Nov '10, 16:16) Alistair
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×909
×40
×12

question asked: 19 Nov '10, 14:16

question was seen: 3,530 times

last updated: 19 Nov '10, 16:16

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM