WebFaction
Community site: login faq

In my dashboard, under updates, it states that I'm using the latest version of Wordpress (currently 3.0.1). Do I also need to update Wordpress on WebFaction? (My account is currently running 2.9.1.)

If I need to update on WebFaction, what is the best way to do it?

(For what it's worth, I created a new app for 3.0.1 and copied my existing wp-content and pasted it into the new app. Then I switched my domain to the new app [3.0.1 with the replaced wp-content] and the result was that my site only showed the original WP setup--my themes weren't available and my content was nowhere to be found. So I undid it.)

Any and all help is MUCH appreciated. Thanks!

asked 19 Nov '10, 16:09

jessie_t
123
accept rate: 0%


The version in the control panel will never change. It simply states what the installer used for installation. If the Wordpress admin panel says you are at version 3.0.1 than you are.

permanent link

answered 19 Nov '10, 17:14

johns
5.4k312
accept rate: 23%

Thank you so much!

permanent link

answered 19 Nov '10, 17:15

jessie_t
123
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×244

question asked: 19 Nov '10, 16:09

question was seen: 3,335 times

last updated: 19 Nov '10, 17:15

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM