WebFaction
Community site: login faq

I read here that mod_deflate is installed.

I tried to set this in my .htacess:

SetOutputFilter DEFLATE

But when I look at the http response header nothing is said about compression.

I would expect this:

content-encoding:gzip

Also the header says server nginx shouldn't it be apache?

asked 28 Jan '12, 08:41

ampelmann
3532024
accept rate: 0%


Hi,

This works ok - I've just tested it.

Regarding the missing content-encoding header from the server response, I believe it would be happening if your browser didn't send an "Accept-encoding: gzip, deflate" header. Please make sure this is done, and that your browser supports this.

permanent link

answered 28 Jan '12, 09:30

todork
1.2k5
accept rate: 34%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×9

question asked: 28 Jan '12, 08:41

question was seen: 3,660 times

last updated: 28 Jan '12, 09:30

                              
WEBFACTION
REACH US
SUPPORT
LEGAL
© COPYRIGHT 2003-2021 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM