WebFaction
Community site: login faq

Hello,

I am seeing what may be a caching issue or something. When I add a page or move a page within Django CMS sometimes (more often then not actually) the change or addition does not show up.

If I restart apache the change or addition always shows up.

This is not a problem for me, but my client should not be expected to know how to restart apache. Can anyone suggest a solution for the client who will be managing the content?

By the way I am deploying Django CMS in a virtual environment with Python 2.7.1, Django 1.3.1 and Django CMS 2.2.

asked 29 Jan '12, 17:56

jasongonzales
11
accept rate: 0%

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×909
×15

question asked: 29 Jan '12, 17:56

question was seen: 2,097 times

last updated: 29 Jan '12, 17:56

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM