WebFaction
Community site: login faq

Just bought a new laptop today. Fresh install of Chrome & Firefox. Try to login to my webfaction control panel and page does nothing when logging in using Chrome. I try putting in a wrong password and I get the expected "invalid login/password" message. Try same thing with Firefox and I can log in just fine.

Again, these are fresh installs of FF & Chrome. No addons/extensions installed yet. Running Win7 premium. Have cleared cache/cookies, restarted computer, and reinstalled Chrome. Still doing the same thing. I have verified that my system clock is correct and synced using internet (in case it was a certificate issue), still no luck.

Can also log in from other computers in the house using Chrome. I also tried resetting the password and using the reset form while on Chrome; I'm allowed to reset the password, but trying to log on right after does the exact same thing.

Any other ideas? This is really weird.

asked 15 Feb '12, 00:40

josh76
111
accept rate: 0%

Hi,

IS the time on your machine set correctly? It seems the authntication cookie gets expired as son as it is set.

(15 Feb '12, 00:45) neeravk

Yep, I mentioned that in the 2nd paragraph (yeah I know I wrote a lot hehe). I thought I'd try that even though it works fine in firefox. Didn't help.

(15 Feb '12, 00:52) josh76

I am sorry I missed that.

Can you try starting Chrome with --disable-ssl-false-start as mentioned here: http://code.google.com/p/chromium/issues/detail?id=98101#c25

(15 Feb '12, 00:59) neeravk

Well, I found a workaround. After I log in and I'm sitting there at the login screen still, I paste in the url to one of the pages inside the panel, like "https://my.webfaction.com/app_/list", and I can get in fine. This works for me, but if anyone can think of something new to try to make it work as it should, I'll give it a shot.

(15 Feb '12, 01:00) josh76

Tried starting chrome with that arg. Didn't make a difference. Not a big deal now that I have a workaround, but I am stumped on this one.

(15 Feb '12, 21:04) josh76
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×39
×15
×5

question asked: 15 Feb '12, 00:40

question was seen: 2,882 times

last updated: 15 Feb '12, 21:04

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM