WebFaction
Community site: login faq

The migration of web155 to a new, beefier server seems to have come with a rollback of my site's database to a week ago -- this wasn't mentioned in the upgrade email, is this expected?

asked 05 Mar '12, 05:00

necaris
11
accept rate: 0%

That definitely should not have happened.

I've just double and triple checked and it appears that all databases are up to date. Could you take another look and open a support ticket if you're still seeing the old data?

(05 Mar '12, 05:55) David L ♦♦

David - thanks, it appears to have been resolved!

(05 Mar '12, 06:00) necaris
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×84
×45
×1

question asked: 05 Mar '12, 05:00

question was seen: 2,260 times

last updated: 05 Mar '12, 06:00

                              
WEBFACTION
REACH US
SUPPORT
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM