WebFaction
Community site: login faq

Previously, the following command was working properly as documented in Api Reference

server.change_mailbox_password(session_id, 'mailbox', 'pass')

But now it doesn't work. The server gives the following error:

"'ApiApp' object has no attribute 'ChangeMailboxPassword'"

What might be the reason for this error?

asked 17 Mar '12, 04:27

mertnuhoglu
284713
accept rate: 0%


Looks like a bug has been introduced by some recent changes - our dev team will investigate and correct the problem ASAP. Sorry for the trouble!

permanent link

answered 17 Mar '12, 11:37

seanf
12.2k42136
accept rate: 37%

I can confirm that this has been fixed now. Can you try again?

(19 Mar '12, 23:37) neeravk

Thank you very much. Indeed, it works now.

(16 Apr '12, 08:47) mertnuhoglu
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×108
×76
×38

question asked: 17 Mar '12, 04:27

question was seen: 3,010 times

last updated: 16 Apr '12, 08:47

                              
WEBFACTION
REACH US
SUPPORT
LEGAL
© COPYRIGHT 2003-2021 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM