WebFaction
Community site: login faq

Hello,

I have a bug concerning updating a Joomla template. This is the error message I get.

Copy failed JInstaller: :Install: Failed to copy file /home/tis/webapps/jm/tmp/install_4f8820b45a1c4/index.php to /home/tis/webapps/jm/templates/erdentoene/index.php

I think the bug is with webfaction. Can this be? I have read something about permissions and about to long path names in some forums. I have templates which I already uploaded without any errors. These backups generate the same error message. Do you have any ideas? I cannot help myself..

Best regards

Watnuss

asked 13 Apr '12, 07:54

Watnuss
112
accept rate: 0%

edited 13 Apr '12, 08:03


You would have to submit a support ticket, we can not check file permissions in the public forum.

'permissions issues' could mean any number of things and any info you find on the forum or community site is likely related to a specific problem, not related to this.

permanent link

answered 13 Apr '12, 17:06

johns
5.4k312
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×25
×8
×2

question asked: 13 Apr '12, 07:54

question was seen: 3,772 times

last updated: 13 Apr '12, 17:06

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM