WebFaction
Community site: login faq

I just tried to edit my manual procmail filters for the first time since seeing the newer control panel. When I try to save it, I get the error message "Mailbox manual_procmailrc may not contain non-alphabetic characters." This happens whether I try to use new filters, or try to re-save the existing filters I've been using all along.

Can someone help me out, please?

Thanks.

asked 13 Apr '12, 19:16

ephzero
11
accept rate: 0%


Please submit a support ticket so we can see the issue directly and reproduce the problem in real-time.

permanent link

answered 13 Apr '12, 19:36

johns
5.4k412
accept rate: 23%

Thanks, ticket submitted.

(14 Apr '12, 18:22) ephzero

It would appear this problem has still not been addressed, submitted a ticket too.

permanent link

answered 21 Jun '12, 16:13

zeal
1
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×17
×1

question asked: 13 Apr '12, 19:16

question was seen: 2,211 times

last updated: 21 Jun '12, 16:13

                              
WEBFACTION
REACH US
SUPPORT
LEGAL
© COPYRIGHT 2003-2021 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM