WebFaction
Community site: login faq

Hello,

After installing Ushahidi platform (http://ushahidi.com/)on the server, I am getting only blank pages, like the php files are not parsed. Any ideas what might be wrong and how to fix it?

asked 22 May '12, 07:28

Tamara
113
accept rate: 0%


Hi,

The most likely reason for this particular platform is that you could be using PHP 5.4. Please try switching to a PHP 5.3 app, and see if the problem persists. If it does, please open a ticket, so we can take a look at your app for you.

permanent link

answered 22 May '12, 08:09

todork
1.2k4
accept rate: 34%

It persists, I will open a ticket.

(22 May '12, 14:55) Tamara
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×262
×1
×1

question asked: 22 May '12, 07:28

question was seen: 2,495 times

last updated: 22 May '12, 14:55

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM