WebFaction
Community site: login faq

I watched the screencast regarding this and followed all of the steps. I installed the wp app, created a website and linked it to my domain. There are three domains listed. domain.com, www.domain.com and username.webfactional.com. After installin the app and creating the website, I went to username.webfactional.com and this appeared http://i.imgur.com/KzmQY.png. I thought maybe it didn't load right, but my internet connection is fine. I then clicked login and the link sent me to www.domain.com/wp-login.php and chrome showed the "no data received" page. I noticed in the screencast that the url after clicking login was username.webfactional.com/wp-login.php, so i entered that (http://username.webfactional.com/wp-login.php). The page then loaded this http://i.imgur.com/aP3Jc.png. I entered "admin" and the password from the app control panel and hit enter. It then sent me to www.domain.com and just showed the filler page provided by namecheap. I'm not sure if I mislinked something, but I did it exactly as in the screencast and have deleted apps/websites numerous times to make sure nothing was off. Thanks in advance.

asked 16 Jul '12, 08:37

gaboon's gravatar image

gaboon
111
accept rate: 0%


The siteurl and home fields in the wp_options table are likely set to the wrong URL. You can change the values directly in the database by following these instructions. Make sure that the URL you enter uses a valid domain name that is pointed at your WebFaction server.

I hope that helps!

permanent link

answered 16 Jul '12, 09:24

maryh's gravatar image

maryh ♦♦
1.3k7
accept rate: 36%

Is there anything I need to install in order to access phpMyAdmin? I went to the control panel, databases, set the password, then to MySql phpMyAdmin interface and attempted to login with my webfaction username and the password I just set. I got this error #1045 Cannot log in to the MySQL server. Thanks for the response! This is my first time with this stuff, forgive my ignorance.

(16 Jul '12, 10:02) gaboon gaboon's gravatar image

Nevermind, I got logged in phpMyAdmin, made the appropriate changes, but now my url is getting a Error establishing a database connection message. Any ideas?

(16 Jul '12, 11:49) gaboon gaboon's gravatar image

I deleted everything and started over and it worked. Thanks!

(16 Jul '12, 12:05) gaboon gaboon's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×238
×2
×1

question asked: 16 Jul '12, 08:37

question was seen: 3,691 times

last updated: 16 Jul '12, 12:05

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2017 PARAGON INTERNET GROUP LIMITED
WEBFACTION IS A SERVICE OF PARAGON INTERNET GROUP LIMITED
REGISTERED IN ENGLAND AND WALES 7573953 - VAT REGISTRATION NUMBER 182147021
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM